Requirements

TextWrangler 5 System Requirements

OS X Compatibility Notes