OS Compatibility

M1/Apple silicon Compatibility

The following (and all newer) versions of our products run natively on Macs powered by the M1 processor:

We recommend that you use the latest available versions of BBEdit and Yojimbo.


64-bit Compatibility

The following (and all newer) versions of our products are 64-bit ready and compatible with the requirements of macOS 10.13.4 and later:

We recommend that you use the latest available versions of BBEdit and Yojimbo.


macOS Big Sur (11.x)

The following (and all newer) versions of our products are compatible with macOS 11 “Big Sur”:

TextWrangler has been sunsetted, and is now part of BBEdit. Learn more here.

If you are using an older version of BBEdit, please update or upgrade as necessary.


macOS Catalina (10.15)

The following (and all newer) versions of our products are compatible with macOS 10.15 “Catalina”:

TextWrangler has been sunsetted, and is now part of BBEdit. Learn more here.

If you are using an older version of BBEdit, please update or upgrade as necessary.

Due to compatibility issues in the OS that we have worked around, we recommend that you use BBEdit 13.5.2 or later when running on macOS 10.15. (This is a free and recommended update for all BBEdit 13 customers.) Please make sure that you are running macOS 10.15.7 or later.


macOS Mojave (10.14)

The following (and all newer) versions of our products are compatible with macOS 10.14 “Mojave”:

Note: BBEdit 13.0 requires macOS 10.14.2 or later.

TextWrangler has been sunsetted, and is now part of BBEdit. Learn more here.

Due to compatibility issues in the OS that we have worked around, we recommend against using any version of our products older than those listed above on macOS 10.14. Please make sure that you are running macOS 10.14.6 or later.


macOS High Sierra (10.13)

The following versions of our products are recommended for use with macOS 10.13 “High Sierra”:

TextWrangler has been sunsetted, and is now part of BBEdit. Learn more here.

Due to compatibility issues in the OS that we have worked around, we recommend against using any version of our products older than those listed above on macOS 10.13. Please make sure that you are running macOS 10.13.4 or later.

As always, we recommend keeping your OS up to date, in order to get the latest fixes and improvements from Apple.


macOS Sierra (10.12)

The following versions of our products are recommended for use with macOS 10.12 “Sierra”:

Due to bugs in the OS that we have worked around, we recommend against using any version of our products older than those listed above on macOS 10.12.

As always, we recommend keeping your OS up to date, in order to get the latest fixes and improvements from Apple.


OS X El Capitan (10.11)

The following versions of our products are recommended for use with OS X 10.11 “El Capitan”:

Due to bugs in the OS that we have worked around, we recommend against using any version of our products older than those listed above under OS X 10.11.

As always, we recommend keeping your OS up to date, in order to get the latest fixes and improvements from Apple.