BBEdit 14 System Requirements

  • macOS 10.15.4 or later (10.15.7 or later recommended)
  • compatible with modern macOS versions (see details)